Keyboard shortcuts only work when an application is open on Ubuntu 22.04

nl flag

I just upgraded to Ubuntu 22.04. For some reason, when nothing is open on the desktop, my shortcuts to launch applications (such as Ulauncher and guake terminal) don't work. If I open Chrome or Firefox the shortcuts are working.

How can I fix this problem?

bs flag

Having the exact same issue, I tried installing both - 22.04 and 22.10, both gave the same issue.

I tried installing Guake Terminal, F12 is supposed to prompt up the terminal, but it does this only when I'm focused on another app like 'FireFox','Chrome',etc. When opening 'Settings' for example, the same bug occurs and I'm not able to use F12 to pop up the terminal.

Tried to debug it a bit with xev and things like that but to no avail.

I just decided to revert to 20.04.5, and it solved it self magically.

I sit in a Tesla and translated this thread with Ai:


Post an answer

Most people don’t grasp that asking a lot of questions unlocks learning and improves interpersonal bonding. In Alison’s studies, for example, though people could accurately recall how many questions had been asked in their conversations, they didn’t intuit the link between questions and liking. Across four studies, in which participants were engaged in conversations themselves or read transcripts of others’ conversations, people tended not to realize that question asking would influence—or had influenced—the level of amity between the conversationalists.